I need version 10 of the exim.pl


Enter Your Query:
Use '%' for wildcards and quotes for "exact phrases"


Top Level » Email » Exim

I need version 10 of the exim.plLast Modified: Sep 12, 2012, 3:07 pm
With new E-Mail management features in DirectAdmin, many of them require that you use a newer version of the exim.pl.

First check to see which version of the exim.pl you have.  To do this, login to ssh and type:

grep VERSION /etc/exim.pl

You'll see something similar to VERSION=9 or VERSION=10, or no output at all.   If you have no output, it means your exim.pl is older than version 9.

To get the most recent version, type:

wget -O /etc/exim.pl http://files.directadmin.com/services/exim.pl
/etc/init.d/exim restart

If you're using FreeBSD, change the exim restart path to /usr/local/etc/rc.d/exim restart.

© 2018 JBMC Software, Suite 173  3-11 Bellerose Drive, St Albert, AB  T8N 1P7  Canada.  Mon-Fri 9AM-5PM MST