Php 5.3: You need autoconf 2.59 or lower to build this version of PHP
Last Modified: Mar 28, 2012, 2:47 am
When building php 5.3, if you get the following error:
buildconf: You need autoconf 2.59 or lower to build this version of PHP.
You are currently trying to use 2.63
Most distros have separate autoconf 2.13 or 2.59 packages.
On Debian/Ubuntu both autoconf2.13 and autoconf2.59 packages exist.
Install autoconf2.13 and set the PHP_AUTOCONF env var to
autoconf2.13 and try again.