Php 5.3: You need autoconf 2.59 or lower to build this version of PHP


Enter Your Query:
Use '%' for wildcards and quotes for "exact phrases"


Top Level » CustomBuild » ./build php

Php 5.3: You need autoconf 2.59 or lower to build this version of PHPLast Modified: Mar 28, 2012, 2:47 am
When building php 5.3, if you get the following error:

buildconf: You need autoconf 2.59 or lower to build this version of PHP.
          You are currently trying to use 2.63
          Most distros have separate autoconf 2.13 or 2.59 packages.
          On Debian/Ubuntu both autoconf2.13 and autoconf2.59 packages exist.
          Install autoconf2.13 and set the PHP_AUTOCONF env var to
          autoconf2.13 and try again.

a reported solution is to type:

yum install autoconf213
export PHP_AUTOCONF=/usr/bin/autoconf-2.13

and then try the php build again.

Related thread.

© 2018 JBMC Software, Suite 173  3-11 Bellerose Drive, St Albert, AB  T8N 1P7  Canada.  Mon-Fri 9AM-5PM MST