error: Can't locate Compress/Raw/Zlib.pm in @INC


Enter Your Query:
Use '%' for wildcards and quotes for "exact phrases"


Top Level » Email » Spam
Top Level » System Level » Perl

error: Can't locate Compress/Raw/Zlib.pm in @INCLast Modified: Nov 12, 2011, 1:49 pm
If you see the error

error: Can't locate Compress/Raw/Zlib.pm in @INC

it likely means that you're missing the Compress::Raw::Zlib perl module.  You can either install it with cpan:

cpan -i Compress::Raw::Zlib

or from source:

wget http://www.cpan.org/modules/by-module/Compress/Compress-Raw-Zlib-2.040.tar.gz
tar xvzf Compress-Raw-Zlib-2.040.tar.gz
cd Compress-Raw-Zlib-2.040
perl Makefile.PL
make
make install

© 2018 JBMC Software, Suite 173  3-11 Bellerose Drive, St Albert, AB  T8N 1P7  Canada.  Mon-Fri 9AM-5PM MST