I need to allow <? and not require <?php


Enter Your Query:
Use '%' for wildcards and quotes for "exact phrases"


Top Level » Apache Related Information » Php

I need to allow <? and not require <?phpLast Modified: Mar 3, 2014, 7:02 pm
If you have scripts with the php tags:

<?

but php isn't parsing the code between those tags, php may be set to require:

<?php

You can force php to allow the short tags by setting the following in your php.ini:

short_open_tag=On

2003 JBMC Software, Suite 173  3-11 Bellerose Drive, St Albert, AB  T8N 1P7  Canada.  Mon-Fri 9AM-5PM MST